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response surface, and confirmation experiments. In
contrast to changing one variable at a time, DOE
stans with the investigation of many variables at once
and then proceeds to characterize the process in
question by removing the insignificant factors from
the model and optimizing its mean response.

ABSTRACT
The ADX menu system in SAS~ aids in the design
and analysis of experiments. However, a complete
understanding of this software cannot be
accomplished without some background information
on design of experiments. This paper will provide
both an overview of design of experiments and ADX
through the use of an example and will emphasize
how the ADX menu system can simplify the process
from the development of an experiment to the
analysis of its data.

The factors are identified as those variables which are
believed to have an effect on the response aod their
levels are predetermined from historical data. The
response should be quantitative and relate directly and
clearly to the process in question.
A mathematical model is identified for each phase of
DOE (a simple polynomial, usually second order or
less) and solved using the least squares regression
method.

INTRODUCTION
Design of experiments (DOE) is a strategy that assists
researchers in the identification and characterization
of the important factors in a process. DOE can
improve research and manufacturing productivity by
reducing the cost, time to market, and scrap of a
product. It also allows a better understanding of the
process in question and makes the product robust.

CONFOUNDING PATTERNS AND
RESOLUTIONS.
All possible interactions among the factors can be
estimated in a full factorial design. However, in
other designs, the ability to estimate some of the
higher order interactions are lost in order to reduce
the sample size of the experiment. These interactions
are confounded with other terms in the model, thus
their independent estimates cannot be obtained. For
example, if the factor A is confounded with the
interaction BC, then it cannot be determined whether
the effect of A calculated in the analysis is due to A
or BC or some combination of the two terms.

The SAS~ ADX Menu System is a statistical tool that
assists both the novice and expen in this process by
providing prompts and menus that act as a guide in
the selection and analysis of an experimental design.
This paper will introduce the four phases of DOE and
then give an example of a response surface design
created and analyzed in ADX.

The classes of confounding are described by

resolutions:
• Resolution III - main effects are confounded with
two-way interactions but are not confounded with
each other.
• Resolution IV - main effects are not confounded
with each other or with two-way interactions, but
two-way interactions are confounded with each other.
• Resolution V - no main effects or two-way
interactions are confounded with each other,
assunting higher order interactions are absent.

DESIGN OF EXPERIMENTS

Background.
GENERAL.
The four phases of the DOE strategy can be
characterized by the experiments implemented within
them. These phases involve the design and analysis
of four types of experiments: screening, interaction,

Typically, screening designs have Resolution III,
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interaction designs have Resolution IV, response
surface designs have Resolution V.

interactions cannot be estimated and it is most likely
that optimization of the process has not been reached.
Therefore, the second phase should be implemented.

REPLICATION AND CENTER POINTS.
Replication of observations and center points in a
design is advantageous for statistical analysis.
Replication provides additional degrees of freedom
for the estimation of error variance which results in
greater power when testing the significance of effects.
It also allows for an independent estimate of the
experimental error.
Center points provide
information about the interior of the design and check
for curvature.

The Interaction Phase.
Interaction designs are used for problem reduction in
experiments and have a similar purpose as screening
designs.
The model is different from that of
screening designs, however, because they evaluate
two-way (or higher order) interactions which are
believed to be important from past experience. The
regression model that is defined for these designs has
the general form:

Some designs generated in ADX do not include
replications. Therefore, replications may need to be
added as observations in the experiment.

m
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The Screening Phase.
The first phase of the design process is the screening
phase. The purpose of screening experiments is to
select, from a candidate set of m variables, those
parameters that have a significant affect on the mean
response. They also can determine how changes in
the levels of the important factors affect the
performance. The regression model for screening
. designs has the general form:

All main effects and some two-way interactions are
estimable, while other two-way interactions may be
confounded with each other.
A list of several interaction designs follows:
• Full factorials
• Fractional factorials
• Taguchi designs
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Similar (0 screening designs, interaction designs are
also two-level designs.

;=1

Although some interactions are accounted for in this
mathematical model, this phase may still not fully
characterize the process in question. Thus, the third
DOE phase should be executed.

where only the main effects Pi are estimable. A few
of the experimental designs typically used for
screening are:

The Optimization Phase.
Response surface designs are otherwise known as
optimization experiments. As suggested, the purpose
of these designs is to build a predictive model for the
process being observed by defining the specific
optimal values for the experimental factors in
question. The mathematical models used to define
these designs are usnally second order polynomial
models. They have the general form:

• Fractional factorials
• Plackett-Burman designs
• Taguchi designs
These designs are two-level designs with high and
low factor levels based on past information,
commonly set at -1 and + I, after perhaps a suitable
change in lOcation and scale of measurement.
These designs allow for the analysis of many factors
using very few observarions so that the number of
important variables can be reduced and investigated
more thoroughly in subsequent experiments.

m
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However, in this DOE phase, two-way (or higher)
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In this model the specified main effects, interactions,
and quadratic terms are estimable.

selecting DESIGN OF EXP in the Planning Tools
Menu.

Response surface designs are three-level designs with
center points. Some of these designs are:

The design directory window appears:

• Box-Behnken designs
• Central Composite designs
• Central Composite face designs
Although these designs optimize the mean response of
the process, the DOE strategy requires that a further
and final experiment is implemented.
The Confinnation Phase.
The confirmation process involves testing the optimal
model. First, the response of the model is calculated
from the prediction equation using specific factor
levels. Then, an actual experiment is run using the
same settings. The predictive model is confirmed if
the response from the experiment is comparable to
that calculated from the equation.

In order to create a design in ADX, select New
Design under the File menu option in the design
directory window, and then select Define and create
from the New Design options. The new design
window appears:

ADX EXAMPLE.
The following example shows how the ADX Menu
System in SAS'" creates and analyzes a response
surface design.
Background of experiment.
This experiment has three variables: buffer, pH, and
ionic strength. The regression model that defines the
design is:

In this window each of the highlighted fields is
Otherwise, an
required and must be defined.
experimental design cannot be generated.

Y=\i + Plbuffer+ P:zPH+P 3ion
+P12buffer *pH + P!3buffer' ion
+P2~H *ion + Ibuffer2 + P;2P H2

First, select Type. The following window appears:

pi

R2 .

2

+"'33IOn +E

The objective of this experiment is to optimize, in
both directions, the response y.

ADX Menu System.
Press the Response Surface button.

DESIGN CREATION.
The ADX Menu System is invoked by selecting
PLANNING TOOLS in SAS/ASSIST and then
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Select Factors for the next window:

At this point, the design has been chosen but not been
generated. The axial values are changed so that the
suggested design space does not exceed the extreme
values of the factors. This is done by selecting
Parameters found in the Examine menu option and
changing the Axial extreme value to 1.00. Another
option, which was not implemented in this example,
would have been to select Inscribe in the same
·window.

The factors are defined in this window by entering
the variable names and the low and high levels to
consider for each variable. The middle value is
automatically assigned by ADX. Press OK.
The response(s) is defmed in a similar manner by
selecting Responses.

Finally, the design is given the name OPTDEMO.

Before the model is specified, the design should be
selected since each design has its own corresponding
mathematical models. A list of appropriate designs
is generated by selecting List of available designs
under the Help menu options in the new design
window:

The completed design can be generated by selecting
the Save design option under the File menu. The
design is then saved and displayed in the output
window. To return to the design directory window,
select End in the File menu option of the output
window. OPTDEMO should appear in the window
as shown below:

Choose the Central Composite design with uniform
precision (CCD-V) that has twenty runs, one block,

EDITING THE DESIGN.
By selecting OPTDEMO in the directory, the design
can be edited and response values may be entered in
the analysis window. Select Edit from the Modify
menu option and begin to enter in the response values
as follows:

and six center points.

Next, since most response surfaces are quadratic,
select Quadratic as the model. This will revise the
new design window as follows:
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of
Freedom

INTERCEPT
BUFFER
PH
ION

Parameter Standard
Estimate
Error

46.669338
0.010344
-13.424852
0.146037

BUFFER'"BUFFER

I

5.742553
0.041080
2.213441
0.069043
0.1:0)178
0.003470
0.197292
O.fXm31
O.0Im12
0.000<77

-OJDl332

PH"'BUFFER
PH"i'H
ION*BUFFER
iON*PH

T for lID:

0.007367
1.219596
0.001144
-0.018741

ION*lQN

.o.OO3S77

""""""

From Coded ~ ','

Para=o

Prob> lTl

8.127
0.252
...065

0.0000
0.8063
0.0001
0.060S
0.0907
0.0597
O.OCKH
0.0006
0.0354
0.0022

2.115
-U72

2.123
6.182
4.947

-2.430
4.019

Paramecer Estimue

Once all the values have been entered, chose End in
the File menu option to save the data.

INTERCEPT
BUFFER
PH
ION
BUfFER"'8UffER

DATA ANALYSIS.

13.111364

0.793000
0.318000

.o.885(XX)

.0.'""""

PH"PH
ION"'8UfFER
IONIlFH

O.SS2S00
2.744091
1.287500
.(J.=

ION*ION

-1.810909

PH*8UfFER

Ootput.
The data can be analyzed once the data has been
saved and the analysis window appears. By choosing
Statistics under the Analyze menu option, the
statistical options available appear in a window:

Ridge of Optimum Response
Type ofridge .. MINIMUM

BUFFER
100.(00
96.898
94....
91.413
88.1!70
86.399
83.978
81.592
79.231
76.891
74.566

RS regression and Optimize are the default options
for a response surface design. Press Run to receive
the output. Because there is a great deal of SAS
output, only the key sections are listed below:

BUffER
100.(00
102.816
104.083
104.758

.........

Li~

Quadratic

",""prod""
Total Regress

"'-

105.704
106.107
106.489

13.162S00
0.736138

106.8:59
107.219
107.573

0.9133

Coef. of Varia.tion

Regression

IOS.265
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Surface for Variable Y: RESPONSE

Response Mean
Root MSE

5.SOOOO
5.48359
5.48544
5.492SS
5.50180
5.51213
5.52307
5.53438
5.54594
5.5S767
5.56952

ION

]RED_

27.5000
29.2473
31.1155
33.0333
34.9776
36.9371
38.9081
40.8856
42.8682

44._
46.8435

13.1114
12.9709
12.7908
12.5688
12.3043
11.9968
11.6464
11.2528
10.8161
10.3362
9.8131

_STDERR_
0.25307
0.25318
0.25373
0.25541
0.25938
0.26723
0.28071
0.30150
0.33085

0.36946
0.41753

Type Q( ridge=MAXIMUM

*************************************
Resp!JD$e

PH

5.5927

PH
5.soooo
5.59199
5.74877
5.90612
6.06067
6.213:56
6.36546
6.51674
6.66760
6.81118
..96854

ION

27.SOOO
26.2542
25.7824
25.5334
25.3420
25.1735
25.0164
24.86:59
24.7195
24.5159

24.4342

]RED_
13.1114
13.2267
13.3633
13.5486
13.7875
14.0813
14.4303
14.8346
15.2944
1:5.8093
16.3806

_STDERR_

0.25301
0.25317
0.25312
0.25587
0.26169
0.27383
0.29494
0.32712
0.37146
0.42818
0.49695

SAS 6.08

of

Type I Sum

F_

ofS,""",
15.131980
23.031052
18.903750
57.066782

.........
0.2422

0.3686
0.3025
0.9133

F-Ralio
9.308
14.167
11.628
11.701

Prob>F

*************************************

0.0030
0.0006
0.C013
0.00Ill

High resolution graphs can also be created in ADX.
To graph the response surface and the residual plots,
select Plots also under the Analyze menu option.
The following window appears:
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quadratic, and crossproduct terms in the model are
shown to be highly significant since they all have p.
values less than 0.05'.
The statistically significant terms in the model are
PH, PH*PH, ION*BUFFER, ION*PH, and
ION*ION. The parameter estimates from the coded
data show that PH*PH, ION*BUFFER, and
ION*ION have the greatest effect on the mean
response.
The 3D plot and Residuals are the default
options for the response surface design. The
response surface generated for this example is
shown below:

Finally, the ridge of optimum response shows at what
factor levels the minimum and maximum values of
the predicted response occur:
Optimum (BUFFER, PH JON) levels
Minimum
(74.6, 5.6, 46.8)
(107.6,7.0,24.4)
Maximum

Pred. Y
9.8
16.4
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Interpretation.
The sections of the SAS output (listed above) are the
statistics which describe the adequacy of the model
chosen, the importance of each factor in the model,
as well as where the optimization of the model
occurs.

The analysis produced the following predictive model
for the response y:

y=46.6693 +0.0103 *buffer-13.4249 *pH
+0. 1460 *ion +0.0074 *bujfer*pH
+0.0011 *bujfer*ion-0.0187 *pH*ion
-0.0003 *bujfer 2 +1.2200*pH2
-0.0036*ion 2

It is clear that the quadratic model fits the data very
well given an R' of 0.9133. Also, the linear,
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